NAT di CISCO Router

Hello teman-teman kali ini ku akan sharing sedikit tentang ngeNAT di cisco

langkah-langkahnya :

! == ip public
interface Ethernet0
ip address 202.91.11.126 255.255.255.252
ip nat outside

! == ip untuk LAN
interface FastEthernet0
ip address 192.168.0.1 255.255.255.0
ip nat inside

! == default route untuk ISP / gateway
ip route 0.0.0.0 0.0.0.0 202.91.11.125

! == bikin access list untuk LAN
access-list 1 permit 192.168.0.0 0.0.0.255

! == perintah NAT
ip nat inside source list 1 interface Ethernet0 overload

nah cukup dengan perintah seperti itu proses natting di cisco udah bisa running

Iklan

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: